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Question Number : 1 Question Id : 9409186756 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Which option in Preferences Menu is used to change the language in GIMP?

1. Text

2. Interface

3. Language

4. Maone of these
Options:
94091825337. 1
94091825338. 2
94091825339. 3

94091825340. 4

Question Number : 2 Question Id : 9409186757 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Which operating system is not supported by GIMP?

1. Windows

2. Linux

3. MacOS X

4. None of these



Options :

94091825341. 1
94091825342, 2
94091825343. 3

94091825344. 4

Question Number : 3 Question Id : 9409186758 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

Which tool is used in GIMP for applying an effect when it starts with one color on one side and
ends with a different color on another side?

1. Blend Tool

2. Color Transition Tool
3. Gradient Tool

4. Spectra Tool

Options :

94091825345. 1
94091825346. 2
94091825347.3

94091825348. 4

Question Number : 4 Question Id : 9409186759 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

GIMP is an acronym, or a word that is formed by the first letters from several words that make
up a phrase. What does GIMP stand for?

1. GNU Image Masking Program
2. GNU Image Making Program
3. GNU Image Manipulation Program
4. GNU Image Multiplication Program

Options :



94091825349. 1
94091825350. 2
94091825351. 3
94091825352. 4

Question Number : 5 Question Id : 9409186760 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0
When working in GIMP, your image will be divided up into to make it easier to edit your

image to allow you to change the color, delete, or add effects to specific parts of your image
without affecting the other parts.

1. Sheets

2. Layers

3. Platforms
4. Areas

Options :

94091825353. 1
94091825354. 2
94091825355. 3

94091825356. 4

Question Number : 6 Question Id : 9409186761 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

If you wanted to draw a hard, straight edge line in GIMP, what tool would you use?

1. Draw Tool

2. Straight Edge Tool
3. Pencil Tool

4. Line Tool

Options :

94091825357. 1



94091825358. 2
94091825359. 3

94091825360. 4

Question Number : 7 Question Id : 9409186762 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

According to its description, what is a layer mask for in GIMP?

1. Add a mask that allows non-destructive editing of a transparency
2. Add a funny looking face to your image or transparency

3. Add a mask that permits destructive editing of a transparency

4. Add a film over your transparency that masks it

Options:

94091825361. 1
94091825362. 2
94091825363. 3
94091825364. 4

Question Number : 8 Question Id : 9409186763 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

What are the default foreground/ background colors when you open a blank file in GIMP?

1. Black foreground and Black background

2. White foreground and Black background
3. Black foreground and White background
4. White foreground and White background

Options :

94091825365. 1
94091825366. 2
94091825367. 3
94091825368. 4



Question Number : 9 Question Id : 9409186764 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Undo command allows to retrieve back the original image if you have done some steps wrong
by mistake. What is the shortcut key combination for this command?

1. Ctrl + U
2.Ctrl + Y
3.Ctrl + Z
4 Ctrl + X
Options :

94091825369. 1
94091825370. 2
94091825371. 3

94091825372. 4

Question Number : 10 Question Id : 9409186765 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

When editing pictures in GIMP, you may find that you need to zoom in or out to make your

progress easier. What picture represents the zoom tool?

1. Telescope

2. Eyes

3. Binoculars

4. Magnifying Glass

Options :

94091825373. 1
94091825374. 2
94091825375. 3
94091825376. 4



Question Number : 11 Question Id : 9409186766 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

What is the official name for the dog-like mascot of GIMP?

1. Peter

2. Wilber

3. Tuomas

4. Spencer
Options :
94091825377. 1
94091825378. 2
94091825379. 3

94091825380. 4

Question Number : 12 Question Id : 9409186767 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

If you wanted to select a connected area of a picture based on color, what teol would you use?

1. Colors Select tool

2. Fuzzy Select tool

3. Lasso tool

4. Intelligent Scissor Select tool
Options :

94091825381. 1
94091825382. 2
94091825383. 3

94091825384. 4

Question Number : 13 Question Id : 9409186768 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



GIMP is an alternative for which Image Editing software?

1. Adobe Flash
2. Final Cut Pro
3. Art of lllusion
4. Adobe Photoshop

Options :

94091825385. 1
94091825386. 2
94091825387. 3
94091825388. 4

Question Number : 14 Question Id : 9409186769 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

What is the shortcut for unselecting the selection in GIMP?

1. Ctrl + X
2 Ctrl + C
3. Ctrl + Shift + A
4 Ctrl + 7
Options :

94091825389. 1
94091825390. 2
94091825391. 3

94091825392. 4

Question Number : 15 Question Id : 9409186770 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



The keyboard short-cut for increasing the brush size in GIMP is?

&
)

-

-]

fau L o

Options :

94091825393. 1
94091825394. 2
94091825395. 3

94091825396. 4

Question Number : 16 Question Id : 9409186771 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In which file format you need to export your file for viewing images outside of GIMP?

1. xcf

2. jpg

3. .psd

4. .py

Options :
94091825397. 1
94091825398. 2
94091825399. 3

94091825400. 4

Question Number : 17 Question Id : 9409186772 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



GIMP is written in which Language?

1. Python
2. C

3. Java

4. PHP

Options :

94091825401. 1
94091825402. 2
94091825403. 3

94091825404. 4

Question Number : 18 Question Id : 9409186773 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Ideal screen image resolution is

1. 200 ppi

2. 1024 ppi
3.72 ppi

4. 300 ppi
Options :
94091825405. 1
94091825406. 2
94091825407. 3

94091825408. 4

Question Number : 19 Question Id : 9409186774 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



The first layer's default name in GIMP is

1. Foreground
2. Background
3. New

4. Floating

Options :

94091825409. 1
94091825410. 2
94091825411.3

94091825412. 4

Question Number : 20 Question Id : 9409186775 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Which tool is used for selecting an irregular shape area in GIMP?

1. Fuzzy Select tool

2. Free Select tool

3. Magic Wand tool

4. Rectangle Select tool

Options :

94091825413. 1
94091825414. 2
94091825415. 3

94091825416. 4

Question Number : 21 Question Id : 9409186776 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Which tool is used for removing edge areas of an image in GIMP?

1. Scissor Select tool
2. Eraser tool

3. Remove tool

4. Crop tool

Options :

94091825417. 1
94091825418. 2
94091825419. 3
94091825420. 4

Question Number : 22 Question Id : 9409186777 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Which set of tools refers to Paint Tools in GIMP?

1. Brush + Move + Crop

2. Pencil + Paint Brush + Bucket Fill
3. Rectangle + Ellipse + Free Select
4. Threshold + Blend + Curves
Options :

94091825421. 1

94091825422. 2

94091825423. 3

94091825424. 4

Question Number : 23 Question Id : 9409186778 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Horizontal or vertical lines that you can put anywhere on the canvas to help you draw in the
right place are called:

1. Grids
2. Guides
3. Lines
4. Cells

Options :

94091825425. 1
94091825426. 2
94091825427. 3

94091825428. 4

Question Number : 24 Question Id : 9409186779 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

GIMP is which kind of image editing tocl?

1. Vector graphics editing software

2. Raster and vector graphics editing software

3. Neither raster nor vector graphics editing software
4. Raster graphics editing software

Options :

94091825429. 1
94091825430. 2
94091825431. 3

94091825432. 4

Question Number : 25 Question Id : 9409186780 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



From which menu in GIMP, you can open dockable dialogs?

1. Windows

2. File

3. Select

4 View
Options :
94091825433. 1
94091825434. 2
94091825435. 3

94091825436. 4

Question Number : 26 Question Id : 9409186781 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In GIMP, what is the shortcut key combination for opening an image as a new layer?

1.Ctrl + Alt + O
2. Shift + Ctrl + S
3. Shift + Ctrl + E
4. Shift + Ctrl + A
Options :
94091825437. 1
94091825438. 2
94091825439. 3

94091825440. 4

Question Number : 27 Question Id : 9409186782 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



The basic element of an image file is called

1. Point

2. Dot

3. Pixel

4. Sguares

Options :

94091825441. 1
94091825442. 2
94091825443. 3

94091825444. 4

Question Number : 28 Question Id : 9409186783 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

In GIMP, the tool used for selecting a particular color from one image and to be applied to
selected portion of another image is called

1. Zoom toal

2. Color Select tool

3. Select by Color tool
4, Color Picker tool

Options :

94091825445. 1
94091825446. 2
94091825447. 3

94091825448. 4

Question Number : 29 Question Id : 9409186784 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



When you start the GIMP program for the first time after installation, (3 windows that will open

are)

1. Color Palette, Brushes, Toolbox

2. Toolbox, Workspace, (Layer, Channels, Paths, Undo)
3. Information window, (Layer, Channels, Paths, Undo)
4. Workspace, Paths, Brushes

Options :

94091825449. 1
94091825450. 2
94091825451. 3

94091825452. 4

Question Number : 30 Question Id : 9409186785 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

In GIMP, a circle is also drawn by using the Ellipse tool and to enter the circle instead of an

ellipse, the key used is

1. Ctrl

2. Caps Lock

3. Shift

4. Enter

Options :
94091825453. 1
94091825454. 2
94091825455. 3

94091825456. 4

Question Number : 31 Question Id : 9409186786 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Insert a few images into a new file of the GIMP program, provided that every image should be
in a different layer and then in the drop-down menu filter is an option Animation, where we
used the command Playback. The described way is used to make

1. An image made of all the inserted images

2. A black and white image with contours of all the inserted images
3. Animated GIF

4. Video clip

Options :

94091825457. 1
94091825458. 2
94091825459. 3
94091825460. 4

Question Number : 32 Question Id : 9409186787 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

In GIMP, the windows, Layers, Channels, Paths, Undo is besides being divided on the upper
and lower half, also organized in

1. Tabs

2. Tags

3. Properties
4. Panels

Options :

94091825461. 1
94091825462. 2
94091825463. 3
94091825464. 4

Question Number : 33 Question Id : 9409186788 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In GIMP, the other tab of the windows, Layers, Channels, Paths, Undo shows channels, that is

an image divided by the

1. Layers

2. Red, green and blue color
3. Geometric shapes

4. Front and back plan

Options :

94091825465. 1
94091825466. 2
94091825467. 3

94091825468. 4

Question Number : 34 Question Id : 9409186789 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

In GIMP, Toolbox window is divided into two parts, in the upper half are the tool icons, and in

the lower half are

1. Information about the last stored file version
2. Options regarding the currently selected tool
3. Templates for further image shaping

4. Information about layers in an image

Options :

94091825469. 1
94091825470. 2
94091825471.3
94091825472. 4

Question Number : 35 Question Id : 9409186790 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



RGB is to ppi as CMYK is to

1. Pixels per inch

2. Dots per inch

3. Screen resolution
4 Lpi

Options :
94091825473. 1
94091825474. 2
94091825475. 3

94091825476. 4

Question Number : 36 Question Id : 9409186791 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

We can find the Google Sketchup Tools in Menu Bar in

1. File Option

2. Window Option
3. Tool Option

4. View Option
Options :
94091825477. 1
94091825478. 2
94091825479. 3

94091825480. 4

Question Number : 37 Question Id : 9409186792 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, X-Axis is

1. Vertical Line

2. Perspective Line
3. Horizontal Line
4. Depth Line
Options :
94091825481. 1
94091825482. 2
94091825483. 3

94091825484. 4

Question Number : 38 Question Id : 9409186793 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Google SketchUp Window has

1. Top View

2. Side View

3. Perspective View
4, Front View
Options :
94091825485. 1
94091825486. 2
94091825487. 3

94091825488. 4

Question Number : 39 Question Id : 9409186794 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Google SketchUp Window has

1. Two Axis

2. One Axis

3. Three Axis

4. Four Axis
Options :
94091825489. 1
94091825490. 2
94091825491. 3

94091825492. 4

Question Number : 40 Question Id : 9409186795 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, Eraser Tool is a

1. Edit Tool

2. Drawing Tool

3. Principal Tool

4. Construction Tool
Options :
94091825493. 1
94091825494. 2
94091825495. 3

94091825496. 4

Question Number : 41 Question Id : 9409186796 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, Z-Axis has the Colour

1. Magenta
2. Yellow

3. Blue

4. Green

Options :

94091825497. 1
94091825498. 2
94091825499. 3

94091825500. 4

Question Number : 42 Question Id : 9409186797 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp , with the help of Z-Axis We Can Move

1. Right to Left

2. Far and Nearer
3. Up and Down
4. Left to Right
Options :
94091825501. 1
94091825502. 2
94091825503. 3

94091825504. 4

Question Number : 43 Question Id : 9409186798 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



You can move in a Building created in Google SketchUp by

1. Position Camera Tool
2. Walk Tool

3. Pan Tool

4. Orbit Tool

Options :

94091825505. 1
94091825506. 2
94091825507. 3

94091825508. 4

Question Number : 44 Question Id : 9409186799 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp , a line can be subdivided by

1. Measurement Tool

2. Freehand Tool

3. Writing the Numbers in a Measurement Box
4, Text Tool

Options :

940918255009. 1
94091825510. 2
94091825511. 3

94091825512. 4

Question Number : 45 Question Id : 9409186800 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp , which key is needed to come out of the Stuck Line Tool

1. Tab Key
2. Alt Key
3. Esc Key
4. Ctrl Key

Options :

94091825513. 1
94091825514. 2
94091825515. 3
94091825516. 4

Question Number : 46 Question Id : 9409186801 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, while entering the numbers, you must release the

1. Mouse

2. Caps Lock Key
3. Ctrl Key

4. Shift Key
Options :
94091825517. 1
94091825518. 2
94091825519. 3

94091825520. 4

Question Number : 47 Question Id : 9409186802 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, You can find Readymade Models in

1. 3d Warehouse
2. Paint Bucket
3. 3D Text

4. Views

Options :

94091825521. 1
94091825522. 2
94091825523. 3

94091825524. 4

Question Number : 48 Question Id : 9409186803 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, Pan Tool is needed for moving

1. Surface of a Model
2. Axis of Screen

3. Complete Model
4. Menu Bar

Options :

94091825525. 1
94091825526. 2
94091825527. 3

94091825528. 4

Question Number : 49 Question Id : 9409186804 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, to decrease the Segments of a Polygon

1. Hold the Shift Key and Hit the - Key

2. Hold the Control Key and Hit the - Key
3. Hold the Alt Key and Hit the - Key

4. Only Hit the - Key again and again
Options :

94091825529. 1

94091825530. 2

94091825531. 3

94091825532. 4

Question Number : 50 Question Id : 9409186805 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, to Draw the Straight Chimney on Sliding Roof

1. Draw Perpendicular on Sliding Roof
2. Draw Perpendicular to the Ground
3. Draw Perpendicular to X-Axis

4. Draw Perpendicular to Y-Axis

Options :

94091825533. 1
94091825534. 2
94091825535. 3

94091825536. 4

Question Number : 51 Question Id : 9409186806 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, to Rotate a laying Text Vertical needs

1. Move Tool
2. Rotate Tool
3. Offset Tool
4. Camera Tool

Options :

94091825537. 1
94091825538. 2
94091825539. 3
94091825540. 4

Question Number : 52 Question Id : 9409186807 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, which one is Editing Tool?

1. Line Tool

2. Two point Arc Tool
3. Move Tool

4. Freehand Tool

Options :

94091825541. 1
94091825542. 2
94091825543. 3
94091825544. 4

Question Number : 53 Question Id : 9409186808 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, which are not Drawing Tools?

1. Polygon Tool
2. Rectangle Tool
3. Polygon Tool
4. Orbit Tool

Options :

94091825545. 1
94091825546. 2
94091825547. 3

94091825548. 4

Question Number : 54 Question Id : 9409186809 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, which one is Principal Tool

1. Make Component Tool
2. Polygon Tool

3. Tape Measure Tool

4. Protector Tool

Options :

94091825549. 1
94091825550. 2
94091825551. 3

94091825552. 4

Question Number : 55 Question Id : 9409186810 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, you can find more Tools in view options by clicking
4 ¥ Y g9

1. Hidden Geometry
2 Fog

3. Animation

4. Toolbars

Options :

94091825553. 1
94091825554. 2
94091825555. 3
94091825556. 4

Question Number : 56 Question Id : 9409186811 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, which is not Camera Tool?

1. Pan Tool

2. Position Camera Tool
3. Orbit Tool

4. Shadow Tool

Options :

94091825557. 1
94091825558. 2
94091825559. 3

94091825560. 4

Question Number : 57 Question Id : 9409186812 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, which Tool is used to make a Cube with Square?

1. Push/Pull Toal
2. Follow Me Tool
3. Scale Tool

4. Move Tool

Options :

94091825561. 1
94091825562. 2
94091825563. 3
94091825564. 4

Question Number : 58 Question Id : 9409186813 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, which Tool is used to Pan Axis?

1. Orbit Tool

2. Follow Me Tool
3. Pan Tool

4. Zoom Tool

Options :

94091825565. 1
94091825566. 2
94091825567. 3

94091825568. 4

Question Number : 59 Question Id : 9409186814 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, which Tool is used to Rotate Axis?

1. Pan Tool

2. Camera Position Tool
3. Look Around Tool

4. Orbit Tool

Options :

94091825569. 1
94091825570. 2
94091825571. 3
94091825572. 4

Question Number : 60 Question Id : 9409186815 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, Release the Mouse when we are

1. Drawing a Box

2. Drawing a line

3. Drawing a Circle

4. Entering the Numbers in a Measurement Box

Options :

94091825573. 1
94091825574. 2
94091825575. 3

94091825576. 4

Question Number : 61 Question Id : 9409186816 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, which one is Construction Tool?

1. Tape Measure Tool
2. Walk Tool
3. Look Around Tool
4. Paint Tool

Options :

94091825577. 1
94091825578. 2
94091825579. 3
94091825580. 4

Question Number : 62 Question Id : 9409186817 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, Position Camera Tool is a

1. Construction Tool
2. Shadow Tool

3. Edit Tool

4. Camera Tool

Options :

94091825581. 1
94091825582. 2
94091825583. 3

94091825584. 4

Question Number : 63 Question Id : 9409186818 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, Rotate Tool is a

1. Drawing Tool
2. View Tool

3. Edit Tool

4. Principal Tool
Options :
94091825585. 1
94091825586. 2
94091825587. 3

94091825588. 4

Question Number : 64 Question Id : 9409186819 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Google SketchUp, we can draw freehand drawings with

1. Freehand Tool
2. Edit Tool

3. Paint Tool

4. Shadow Tool

Options :

94091825589. 1
94091825590. 2
94091825591. 3

94091825592. 4

Question Number : 65 Question Id : 9409186820 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Google SketchUp, Push/Pull Tool is a

1. Edit Tool

2. Drawing Tool

3. Measurement Tool
4. Principal Tool
Options :
94091825593. 1
94091825594. 2
94091825595. 3

94091825596. 4

Question Number : 66 Question Id : 9409186821 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

The name of the animation house that has developed blender

1. now-goo
2. geo-neo
3. Nneo-geo
4. idk-idc

Options :

94091825597. 1
94091825598. 2
94091825599. 3

94091825600. 4

Question Number : 67 Question Id : 9409186822 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



is one of the features in blender.

1. rendering

2. drawing

3. painting

4. chopping
Options :
94091825601. 1
94091825602. 2
94091825603. 3

94091825604. 4

Question Number : 68 Question Id : 9409186823 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

Blender is Primarily authored by

1. Walt Disney

2. Ton Roosendaal
3. Charles Babbage
4. Winsor McCay

Options :

94091825605. 1
94091825606. 2
94091825607. 3

94091825608. 4

Question Number : 69 Question Id : 9409186824 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Blender is actively being developed under the supervision of

1. Walt Disney Studio

2. Fox Star Studios

3. The Blender Foundation
4. Pixar Talking Pictures

Options :

940918256009. 1
94091825610. 2
94091825611. 3

94091825612. 4

Question Number : 70 Question Id : 9409186825 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

For animating a character in blender, one may use

1. Object mode

2. Edit mode

3. 3D window

4. Timeline window
Options :
94091825613. 1
94091825614. 2
94091825615. 3

94091825616. 4

Question Number : 71 Question Id : 9409186826 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, to add more vertices in the mesh, one may

1. Select all the faces > Tool Shelf at the RH side of the screen > Subdivide button

2. Select all the vertices > Tool Shelf at the LH side of the screen (T Key toggles hide-display) >
Subdivide button

3. Select Mesh> Shift + §

4. Select Mesh= Shift + R

Options :

94091825617. 1
94091825618. 2
94091825619. 3

94091825620. 4

Question Number : 72 Question Id : 9409186827 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Blender, by default, the selected object in the window is set to be in mode

1. Textured

2. Wireframe

3. Bounding Box
4. Solid shading

Options :

94091825621. 1
94091825622. 2
94091825623. 3
94091825624. 4

Question Number : 73 Question Id : 9409186828 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, Operations allow you to cut and join meshes by using other meshes

1. Mirror

2. Subdivide
3. Boolean
4. Bevel

Options :

94091825625. 1
94091825626. 2
94091825627. 3
94091825628. 4

Question Number : 74 Question Id : 9409186829 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

For adding a material in blender, one may

1. Select the object > Properties Window > Material button> 'New' button
2. Select the object > Properties Window = Lights> 'New' button

3. Properties Window > Material Button> ‘New' button

4. Select the object = Properties Window > Modifiers= ‘New' button

Options :

94091825629. 1
94091825630. 2
94091825631. 3

94091825632. 4

Question Number : 75 Question Id : 9409186830 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, shows a preview of material when rendered

1. Material Stack
2. Color Picker
3. Preview Panel
4 Material Slot
Options :
94091825633. 1
94091825634. 2
94091825635. 3

94091825636. 4

Question Number : 76 Question Id : 9409186831 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Blender, is the shade of the color going through a range from absolutely no light

to maximum light

1. Intensity

2. Light

3. Shader

4. Modifier
Options :
94091825637. 1
94091825638. 2
94091825639. 3

94091825640. 4

Question Number : 77 Question Id : 9409186832 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, is used to add a highlight to a material

1. Diffuse color
2. Material color
3. Intensity

4. Specular color

Options :

94091825641. 1
94091825642. 2
94091825643. 3
94091825644. 4

Question Number : 78 Question Id : 9409186833 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No
Correct Marks : 1 Wrong Marks : 0

In Blender, are the physical characteristics of a surface like bricks, carpet, wood, grain
etc.

1. Lights

2. Textures

3. Cameras

4 Materials
Options :
94091825645. 1
94091825646. 2
94091825647. 3

94091825648. 4

Question Number : 79 Question Id : 9409186834 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



For complex models regular Cubic, Cylindrical or Spherical texture mapping is not enough to
accurately place the texture on the surface or part of the surface. This may be taken care by

1. Modifiers

2. UV Mapping
3. Rendering
4. Subdivision

Options :

94091825649. 1
94091825650. 2
94091825651. 3

94091825652. 4

Question Number : 80 Question Id : 9409186835 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

An image can be displayed in a scene as a template to aid in modeling using

1. Press the N Key> Click Background Image> Click Add Image

2. Press the Shift+ N Key> Click Background Image> Click Add Image
3. Press the Modifiers> Click Background Image> Click Add Image

4. Press the Shift+ N Key> Click Modifiers> Click Add Image

Options :

94091825653. 1
94091825654. 2
94091825655. 3
94091825656. 4

Question Number : 81 Question Id : 9409186836 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Light in Blender is known as

1. Modifier

2. Tubelight
3. Lamp

4. Sunlight

Options :

94091825657. 1
94091825658. 2
94091825659. 3

94091825660. 4

Question Number : 82 Question Id : 9409186837 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

By default, Blender has

1. One Cube, One Mesh and One Camera
2. One Cube, One Lamp and One Camera
3. One Cube, One Lamp and One Mesh

4. One Cube, One Modifier and One Mesh

Options :

94091825661. 1
94091825662. 2
94091825663. 3

94091825664. 4

Question Number : 83 Question Id : 9409186838 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, the Render settings are found in

1. Tools Window > Render button

2. Edit Window = Render button

3. 3d Window = Render button

4. Properties Window > Render button
Options :

94091825665. 1

94091825666. 2

94091825667. 3

94091825668. 4

Question Number : 84 Question Id : 9409186839 Question Type : MCQ Option Shuffling : No Is
Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

in Blender is the process of creating the illusion of movement or change of state

1. Rendering
2. Scaling

3. Animation
4. Rotating

Options :

94091825669. 1
94091825670. 2
94091825671. 3
94091825672. 4

Question Number : 85 Question Id : 9409186840 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



The render format determines how many the animation should run at

1. Frames per second
2. Frames per minute
3. Images per second
4. Images per hour

Options :

94091825673. 1
94091825674. 2
94091825675. 3
94091825676. 4

Question Number : 86 Question Id : 9409186841 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Blender, Modifier applies a deformation in the form of a

1. Ripple

2. Subdivision
3. Boolean

4. Wave

Options :

94091825677. 1
94091825678. 2
94091825679. 3

94091825680. 4

Question Number : 87 Question Id : 9409186842 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



For Panning in blender

1. Hold down the middle mouse button (scroll wheel) and drag
2. Hold down SHIFT> Click and drag middle mouse button

3. Scroll wheel up or down

4. Hold down CTRL> Click and drag middle mouse button

Options :

94091825681. 1
94091825682. 2
94091825683. 3
94091825684. 4

Question Number : 88 Question Id : 9409186843 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

For Orbiting in blender

1. Hold down the middle mouse button (scroll wheel) and drag
2. Hold down SHIFT> Click and drag middle mouse button

3. Scroll wheel up or down

4. Hold down CTRL> Click and drag middle mouse button

Options :

94091825685. 1
94091825686. 2
94091825687. 3

94091825688. 4

Question Number : 89 Question Id : 9409186844 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



For Zooming in blender

1. Hold down the middle mouse button (scroll wheel) and drag
2. Hold down SHIFT> Click and drag middle mouse button

3. Scroll wheel up or down

4. Hold down CTRL> Click and drag middle mouse button

Options :

94091825689. 1
94091825690. 2
94091825691. 3
94091825692. 4

Question Number : 90 Question Id : 9409186845 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Blender, for going to bottom view, one may click

1. CTRL+7
2. SHIFT+7
3. Numpad 7
4. Numpad 1

Options :

94091825693. 1
94091825694. 2
94091825695. 3

94091825696. 4

Question Number : 91 Question Id : 9409186846 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, for going to front view, one may click

1. CTRL+7
2. SHIFT+7
3. Numpad 7
4. Numpad 1

Options :

94091825697. 1
94091825698. 2
94091825699. 3

94091825700. 4

Question Number : 92 Question Id : 9409186847 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

To select all objects in blender, press the

1. Hotkey "a”
2. Numpad 0
3. Hotkey “d”
4. Numpad 7

Options :

94091825701. 1
94091825702. 2
94091825703. 3

94091825704. 4

Question Number : 93 Question Id : 9409186848 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Blender has a monkey head that's referred to as

1. Jerry

2. Suzanne
3. Silent Bob
4, Mallrats

Options :

94091825705. 1
94091825706. 2
94091825707. 3
94091825708. 4

Question Number : 94 Question Id : 9409186849 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In blender, a defines how light will react to our object.

1. Texture
2. Shader
3. Lamp

4. Camera

Options :

94091825709. 1
94091825710. 2
94091825711.3

94091825712. 4

Question Number : 95 Question Id : 9409186850 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



Unlike some other 3D programs, Blender always renders through the object.

1. Active camera
2. Bottom camera
3. Left camera

4. Front camera

Options :

94091825713. 1
94091825714. 2
94091825715. 3

94091825716. 4

Question Number : 96 Question Id : 9409186851 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Blender, the Mirror tool is used to

1. Creates an exact copy of the object

2. Creates an exact copy that shares data with the original

3. Interprets the surface of the model as either smooth or angular
4. Inverts the selected object along an axis

Options :

94091825717. 1
94091825718. 2
94091825719. 3

94091825720. 4

Question Number : 97 Question Id : 9409186852 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, the Duplicate tool is used to

1. Creates an exact copy of the object

2. Creates an exact copy that shares data with the original

3. Interprets the surface of the model as either smooth or angular
4. Inverts the selected object along an axis

Options :

94091825721. 1
94091825722. 2
94091825723.3
94091825724. 4

Question Number : 98 Question Id : 9409186853 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Blender, the Smooth or Flat Shading tool is used to

1. Creates an exact copy of the object

2. Interprets the surface of the model as either smooth or angular
3. Creates an exact copy that shares data with the original

4. Inverts the selected object along an axis

Options :

94091825725. 1
94091825726. 2
94091825727.3

94091825728. 4

Question Number : 99 Question Id : 9409186854 Question Type : MCQ Option Shuffling : No Is

Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0



In Blender, we can use to change our mesh non-destructively.

1. Madifiers
2. Nurbs

3. Camera
4. Light

Options :

94091825729. 1
94091825730. 2
94091825731.3

94091825732. 4

Question Number : 100 Question Id : 9409186855 Question Type : MCQ Option Shuffling : No

Is Question Mandatory : No

Correct Marks : 1 Wrong Marks : 0

In Blender, modifier can create many instances of the mesh

1. Subdivide

2. Smooth

3. Array

4. Boolean
Options :
94091825733. 1
94091825734. 2
94091825735. 3

94091825736. 4



